Kompatibilität LS-POS und JTL-Wawi

Die Version 1.9.7.0 ist nicht Kompatibel mit Wawi 1.4.x! Für Nutzer der Pilotversion von JTL-Wawi 1.4: Bitte senden Sie eine Mail an unsere Support-Adresse. Sie erhalten dann weitere Informationen.

Hier eine Übersicht der kompatiblen und empfohlenen Versionen von LS-POS und JTL-Wawi.
Wir werden diese Daten stetig aktualisieren... es lohnt sich also, vor einem anstehenden Update einmal hier nachzusehen.

Unsere Empfehlung vom 28.09.2018: LS-POS 1.9.7.0 mit JTL-Wawi 1.3.20.x.

Achtung! Für Installationen in Österreich gilt: Bitte unbedingt die LS-POS-Version aus unserer aktuellen Empfehlung verwenden!

ACHTUNG! Bitte prüfen Sie vor einem Update von LS-POS unbedingt, ob Sie über eine gültige Subscription verfügen. Wenn Sie trotz abgelaufener Subscription ein Update durchführen, können Sie LS-POS in der aktualisierten Version nicht verwenden, bis Sie eine neue Subscription erworben und die zugehörige Lizenz eingespielt haben!

LS-POS
Version
Release-
datum
passende
JTL-Wawi-
Version(en)
Anmerkung
Tipp: Die Versionen ab LS-POS 1.9 erfordern mindestens die MSSQL-Version 2012, wir empfehlen allerdings Version 2014 oder höher zu verwenden
1.9.7.0 14.02.18 1.3.14.0  1.3.20.x Die Fehlermeldung "Unterschiedliche Wawi-Versionen" bei Verwendung von Wawi 1.3.16.1 verschwindet nach Update auf Wawi 1.3.17.x. und höher
1.9.6.1 07.08.17 1.1.3.0  1.2.3.8 LS-POS 1.9.6.1 kann mit WAWI 1.3.14.x verwendet werden - wir empfehlen, bei Verwendung von Wawi 1.3.x das Update auf LS-POS 1.9.7.x zu fahren!
1.9.6.0 04.08.17 1.1.3.0  1.2.3.7 Wird nicht empfohlen, bitte auf LS-POS 1.9.6.1 updaten
1.9.5.1 10.04.17 1.1.3.0  1.2.2.5  
1.9.5.0 29.03.17 1.1.3.0  1.2.1.0 Wird nicht empfohlen, bitte auf LS-POS 1.9.5.1 updaten
1.9.0.1 15.11.16 1.1.3.0  1.1.4.14  
1.9.0.0 28.07.16 1.1.0.12  1.1.4.7 Ab Version 1.9. von LS-POS ist der SQL-Native-Client nötig, wenn die Datenbank nicht lokal auf dem Kassen-PC liegt.
Tipp: Für Versionen bis LS-POS 1.8 sind die MSSQL-Versionen ab 2005 bis 2014 verwendbar
1.8.1.0 18.12.15 1.0.7.1  1.0.11.8 Wawi 1.0.11.0 - 1.0.11.4 werden nicht empfohlen
1.8.0.2 02.11.15 1.0.4.0  1.0.11.8  
1.8.0.1 09.10.15 1.0.3.0  1.0.11.8  
1.8.0.0 22.09.15 1.0.0  1.0.2 Wird nicht empfohlen, bitte auf LS-POS 1.8.0.1 updaten
1.7.0.2 02.03.15 0.9.9923 Nicht mit Wawi ab 1.0 verwenden! Nicht empfohlen, wenn EC-Kartenzahlungen im Kassenbuch ausgewiesen werden sollen.
1.7.0.1 06.10.14 0.9.9923 Nicht mit Wawi ab 1.0 verwenden!
1.7.0.0 29.09.14 0.9.9923 Wird nicht empfohlen, bitte auf LS-POS 1.7.0.1 updaten
Achtung! Die Versionen vor LS-POS 1.7 sind nicht GDPdU/GoBS-Konform
1.6.0.3 28.02.14 0.9.9919  0.9.9923  
1.6.0.2 02.12.13 0.9.9917  0.9.9923  
1.6.0.1 11.09.13 0.9.9895  0.9.9917  
1.6.0.0 01.07.13   Wird nicht empfohlen, bitte auf 1.6.0.1 updaten
1.5.0.6 26.02.13   Wird nicht empfohlen, bitte auf 1.6.0.1 updaten
1.5.0.5 22.02.13    
1.5.0.4 11.02.13    
1.5.0.3 18.01.13    
1.5.0.2 02.01.13    
1.5.0.1 13.12.12    
1.5.0.0 05.12.12    
1.1.0.9 22.03.12    
1.1.0.8 13.03.12    
1.1.0.7 30.01.12    
1.1.0.6 12.01.12    
1.1.0.3 01.09.11    
1.1.0.2 31.08.11    
1.1.0.1 29.08.11    
1.1.0.0 23.08.11    
1.0.0.0 14.12.10    
0.9.9.9 04.06.10    
0.9.9.8 16.04.10 0.9.9.669  0.9.9895  
0.9.9.7 14.01.10 0.9.9629  
0.9.9.6 13.10.09    
0.9.9.5 02.07.09    
0.9.9.0 25.03.09    
0.9.8.3 18.02.09    
0.9.8.2 24.01.09    
0.9.8.1 03.12.08    
0.9.8.0 03.11.08    
0.9.7.5 30.09.08    
0.9.7.4 17.09.08    
0.9.7.3 31.08.08    
0.9.7.2 11.08.08