Fehlermeldungen

Fehler beim Anlegen eines Kunden (Wawi 1.5.37.0)

Fehler beim Anlegen eines Kunden (Wawi 1.5.37.0) Technische Details zu diesem Fehler unter: https://forum.jtl-software.de/threads/wichtig-problem-mit-jtl-wawi-version-1-5-37-0problem-mit-jtl-wawi-version-1-5-37-0.147482/post-819934 Lösung: Der Fehler ist behoben ab Version: 1.9.9.6

Fehler beim Beenden von LS-POS (Dirwatcher)

Fehler beim Beenden von LS-POS (Dirwatcher) Vorab: Keine Panik, dieser Fehler ist vernachlässigbar und kann ignoriert werden. (bereits behoben ab Version 1.9.9.4rc135) Dieser Fehler tritt nur sporadisch auf und ist nur eingeschränkt reproduzierbar (abhängig von den Betriebssystemeinstellungen). Lösung: Der Fehler ist behoben ab Version: 1.9.9.4rc10

Fehler beim Schließen des Kassenbetriebs

Fehler beim Schließen des Kassenbetriebs Vorab: Keine Panik, dieser Fehler ist vernachlässigbar und kann ignoriert werden. (bereits behoben ab Version 1.9.9.4rc10) So lässt sich dieser Fehler nachstellen: - PresenterC ist offen (z.B. QR-Code-Anzeige bei PayPal-Zahlung) - Artikelinfo-Dialog wurde 1x aufgerufen - Kassenbetrieb wird mit mit offenem Presenter beendet - Zugriffsverletzung erscheint Kassenbetrieb mit offenem Presenter Wenn jetzt der Kassenbetrieb beendet wird,...

Ein unbekannter Fehler ist aufgetreten...

Zur Info: Ein unbekannter Fehler ist aufgetreten... Es gibt 2 Standardfälle wie Sie auf dieser Seite gelandet sind: - Sie haben diese Seite direkt über unser Support-Portal aufgestöbert In diesem Fall ist diese Seite nicht wirklich informativ :-) - LS-POS hat diese Seite für Sie geöffnet In diesem Fall sind Sie auf einen Fehler gestoßen, der in unserem Bug-Tracking-System noch nicht bekannt ist. Wir prüfen den Fehler alsbald möglich, und wenn es sich um einen systematischen Fehler...

@PENG - Dies ist eine Befehl um unser BugTracking zu testen...

@PENG - Dies ist eine Befehl um unser BugTracking zu testen... Sie erhalten diese Test-Fehlermeldung, wenn Sie im Kassenbetrieb den Befehl @PENG eingeben. Und wenn alles klappt, wurde ein Browser mit dieser Seite hier aufgerufen. Ab LS-POS-Version 1.9.9.3...

Ungültiger Objektname tWarenlagerPlatzTyp

Die Meldung Ungültiger Objektname 'tWarenlagerPlatzTyp' beim Start von LS-POS tritt auf, wenn die Wawi 1.4 installiert ist und eine LS-POS-Version 1.9.7.0 oder niedriger verwendet wird. Lösung: Verwenden Sie eine zu Ihrer Wawi-Version kompatible LS-POS-Version. Kompatible Versionen finden Sie in unserer Kompatibilitätsliste: https://www.luwosoft-support.de/701051-Kompatibilität-LS-POS-und-JTL-Wawi