Wawi 1.9 Support ab LS-POS 2.4.2.0

Liebe Kunden,

wir werden in Kürze LS-POS 2.4.2.0 mit Unterstützung für die Wawi 1.9 veröffentlichen. Bis dahin empfehlen wir, weiter bei Wawi 1.8 oder früher zu bleiben. Wer nicht warten kann oder wenn es bereits zu spät ist, kann sich für eine Lösung gerne unter der bekannten Nummer bei uns im Support melden. Für diese ist LS-POS 2.4.1.0 Voraussetzung!

Wie immer ist für das Update eine laufende Subscription auf allen Kassen im Verbund nötig. Bitte prüfen Sie vor dem Update, ob diese evtl. verlängert werden muss.