Achtung: Wawi 1.9.4.4 funktioniert aktuell nicht mit LS-POS

Liebe Kunden,

die Wawi 1.9.4.4 kann derzeit nicht mit LS-POS verwendet werden. Das betrifft auch unsere bisherige Lösung für Wawi 1.9.

Momentan arbeiten wir mit Hochdruck und in enger Zusammenarbeit mit JTL an einer Lösung und bitten bis dahin von Updates der Wawi abzusehen.

Update vom 12.6.2024: Dies gilt auch für Wawi 1.9.4.5. Wir werden hier im Blog darüber informieren, sobald wir eine Lösung haben.